Customer Engagement & Dynamics CRM Forum

Expand all | Collapse all

Merging Error - As system admin role

  • 1.  Merging Error - As system admin role

    TOP CONTRIBUTOR
    Posted Sep 14, 2016 03:50 PM
      |   view attached

    Hello,

    Ever since upgrading to 2016 Online, update 1, I have not been able to merge 'some' records, not all.

    I can't figure out what the reason is, as each time I get the error, the owner, security role, etc is always different each time I get the error.  I have had a ticket open with MS for 2 weeks and they have not been able to do anything to help. Their only suggestion so far was to give the owning users of the records I"m attempting to merge, the security role of system admin (temporarily)   That does not work either.   It's really frustrating, especially now as I'm trying to do a heavy cleanup project and can't complete most merges. 

    Does anyone have any ideas of things to try?

    I have verified the following:

    1. I am the system admin and that is my only role applied

    2. I have assigned the same role, "Salesperson" to each sales rep so I can figure out if it was a security role issue.

    3. I have tried to assign both records to myself before merging, and still get the error.

    Thank you for any assistance. 

    ------------------------------
    Tim Dailey
    CRM Administrator
    Star Tribune
    Minneapolis MN
    ------------------------------


  • 2.  RE: Merging Error - As system admin role

    TOP CONTRIBUTOR
    Posted Sep 15, 2016 07:55 AM

    Is it possible this is an error coming from a triggered process on another record (such as a plugin or 3rd party add in) and that is what is causing the issue? Can you post the log file?

    ------------------------------
    Shaw Levin
    Senior Software Developer
    Brandywine Global Investment Management, LLC
    Philadelphia PA



  • 3.  RE: Merging Error - As system admin role

    TOP CONTRIBUTOR
    Posted Sep 15, 2016 09:42 AM

    Hi Shaw,

    I wondered the same thing. Unfortunately I do not even get the option of downloading the log file. The box is 'greyed' out when the error comes up.  Obviously I have the role set to allow the assignee to be the owner of Accounts so I don't know what to do.

    Thanks

    ------------------------------
    Tim Dailey
    CRM Administrator
    Star Tribune
    Minneapolis MN



If you've found this thread useful, dive deeper into User Group community content by role